.

HELP.. COMPUTER EXPERTS DEFRAGMENTING

MIKE WISKEYMIKE WISKEY Member Posts: 9,244 ✭✭✭
edited August 2005 in General Discussion
Help I'm trying to defrag my computer but it will only go to 2% and then back to 0% (even after a day)keeps repeating. ????

Comments

  • RugerNinerRugerNiner Member Posts: 12,621 ✭✭✭
    edited November -1
    You need to press CTRL, ALT and DELETE at the same time.
    ONLY DO THIS ONCE OR YOUR COMPUTER WILL SHUT DOWN.
    Then you need to delete all applications you are not using.
    Keep Systray and your browser.
    Then try and defragment.
    All the stuff you delete will come back when you restart your computer.
    Also turn off your Firewall and Antivirus software.

    sniper1.gif Remember...Terrorist are attacking Civilians; Not the Government. Protect Yourself!
    [img]http://www.ice.gov/graphics/index.htm Report Suspected Violations of Immigration Laws, Call: 1-866-DHS-2-ICE.[/img]
    spn05j5e04xq.gif


    Keep your Powder dry and your Musket well oiled.
    NRA Lifetime Benefactor Member.
  • D@D[email protected] Member Posts: 4,407
    edited November -1
    Did you close all open programs? Alt,Ctrl,Delete close all of them, except Explorer.
  • Brian98579Brian98579 Member Posts: 1,161 ✭✭✭
    edited November -1
    Go to "start", "control panel", "power options" and change all the options to "never". Each time the computer tries to shut off the monitor, etc., it interrupts the defrag process.
  • john wjohn w Member Posts: 4,104
    edited November -1
    Start it in safe mode and then defragment. Safe mode shuts out all the programs that are not needed to run and it will defrag with no problems.

    It's All Crapola!!!
  • kitfookitfoo Member Posts: 290 ✭✭✭
    edited November -1
    Like Brian said, turn off those pesky power saving options. Also, if you have a screensaver, scheduled task, or any program that needs to access the internet, turn them off so they will not interfere with the defrag. Sounds like you have something running which keeps reading/writing files so the defrag has to start over because something changed.

    dsarms_e0.gif
  • Gunslinger2005Gunslinger2005 Member Posts: 282 ✭✭✭
    edited November -1
    I had the same problem when I tried to defrag my Dell laptop. Something was running in the background, and it would keep restarting over and over and over. I tried using Ctrl-Alt-Delete to pick off the running programs, but I didn't know which ones to leave running.

    The computer nerd son-in-law showed me how to start the computer in the "safe mode", and now it's easy to defrag. Just start your computer as you normally would, but when the blue screen comes on keep hitting F8 until a window opens which allows you to go to safe mode. Tab down to "safe mode" and then O.K. After that, go to Start, Programs, Accessories, System Information, or wherever you find your defragmentor. It should run fine then, but it might take it awhile if you haven't run it for some time.
  • MIKE WISKEYMIKE WISKEY Member Posts: 9,244 ✭✭✭
    edited November -1
    thanks, i'll give it a try tonite
  • ruger270manruger270man Member Posts: 9,361
    edited November -1
    an easy way to go into safe mode with winXP is to go to start -> run, type in "msconfig", then go to boot tab, and click safeboot, then press okay, and restart.. and when you want to go back into normal mode, just do the same thing, and unselect safe mode.
  • MPinkstonMPinkston Member Posts: 799 ✭✭✭✭
    edited November -1
    quote:Originally posted by john w
    Start it in safe mode and then defragment. Safe mode shuts out all the programs that are not needed to run and it will defrag with no problems.

    It's All Crapola!!!


    john w is correct! (I do this for a living)

    [email protected]
Sign In or Register to comment.